Error: Were sorry, CpAccel has encountered a problem and needs to close

Question ID: 11285
Question stage: Handling
0
0

Hi, I am using vMatrix 2.4.0 and windows 10 1803.
After a while of using server, new users get “Were sorry, CpAccel has encountered a problem and needs to close” error on login and their displays become laggy.
Here is my windows event:
Source: vMatrixAccelerator
Description: [User “*****” @ Session 22][ACCEL] Probe request failed in phase 0

The error will fix *temporary* by restarting system.

Your Country & City:: Iran Tehran
Software Version: (e.g.: vMatrix 2.3.6): vMatrix 2.4.0
Windows System Version: (e.g.: Windows 10 1809): Windows 10 1803
Marked as spam
Posted by (Questions: 1, Answers: 1)
Asked on September 23, 2019 11:13 pm
60 views
0
Private answer

I mean display become laggy, not because of overall performance of windows. for example on scrolling a graphical web-page or switch between programs display updates with delay.
There are variable number of agents up to 30.
What is weird is that displays of newly connected agents become laggy not previously connected agents.
Diagnostic tool of vMatrix was OK.

Marked as spam
Posted by (Questions: 1, Answers: 1)
Answered on October 31, 2019 7:32 pm
0
Private answer

Hi Sir, sorry to late reply your technical issue. Become laggy, you mean the user desktop become slowly? How many users connect to this server? What is the server configuration? Did you run the diagnostic tool from the vMatrix to check?

Marked as spam
Posted by (Questions: 0, Answers: 8)
Answered on October 16, 2019 2:55 pm