Incopatible version cloudpoint s100

Question ID: 16886
Question stage: New
0
0

In my terminal, a restore was performed and it began to send an incompatible version error. Before restoring, I could access the remote computer without any problems.

Your Country & City:: México
Software Version: (e.g.: vMatrix 2.3.6): vMatrx 2.6.0.0
Windows System Version: (e.g.: Windows 10 1809): Windows 10
Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on November 14, 2023 12:45 am
11 views